New Search

Adobe Flash Player URL Parsing Vulnerability that could lead to cross-site scripting (Firefox and Chrome browsers only)

oval:org.mitre.oval:def:7126

Cross-site scripting (XSS) vulnerability in Adobe Flash Player before 9.0.277.0 and 10.x before 10.1.53.64 and Adobe AIR before 2.0.2.12610 when Firefox or Chrome is used allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to URL parsing.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2003
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2008 R2
Class:
vulnerability
Reference(s):
  • CVE-2010-2179
Product(s):
  • Mozilla Firefox
  • Google Chrome
  • Adobe Flash Player
  • Adobe AIR