New Search

Adobe Shockwave Player Memory Corruption Vulnerability

oval:org.mitre.oval:def:7183

Adobe Shockwave Player before 11.5.7.609 allows attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code via unspecified vectors a different vulnerability than CVE-2010-1284 CVE-2010-1286 CVE-2010-1287 CVE-2010-1289 and CVE-2010-1290.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2010-1291
Product(s):
  • Adobe Shockwave Player