New Search

Real Time Data Array Record Vulnerability

oval:org.mitre.oval:def:7196

Microsoft Excel 2002 SP3 and 2007 SP2; Excel Viewer SP2; and Office Compatibility Pack for Word Excel and PowerPoint 2007 File Formats SP2 do not properly validate record information which allows remote attackers to execute arbitrary code via a crafted Excel document aka "Real Time Data Array Record Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2010-3240
Product(s):
  • Microsoft Excel 2007
  • Microsoft Office Compatibility Pack
  • Microsoft Excel 2002
  • Microsoft Office Excel Viewer