New Search

Adobe Flash Player Multiple Heap Overflow Vulnerabilities

oval:org.mitre.oval:def:7491

Multiple heap-based buffer overflows in Adobe Flash Player before 9.0.277.0 and 10.x before 10.1.53.64 and Adobe AIR before 2.0.2.12610 might allow attackers to execute arbitrary code via unspecified vectors related to malformed (1) GIF or (2) JPEG data.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows 8
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2010-2167
Product(s):
  • Adobe Flash Player
  • Adobe AIR