New Search

Multiple Security Vulnerabilities in the Solaris GNOME PDF Rendering Libraries May Lead to a Denial of Service (DoS) or Execution of Arbitrary Code

oval:org.mitre.oval:def:7836

Integer overflow in the PSOutputDev::doImageL1Sep function in Xpdf before 3.02pl4 and Poppler 0.x as used in kdegraphics KPDF might allow remote attackers to execute arbitrary code via a crafted PDF document that triggers a heap-based buffer overflow.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Sun Solaris 10
Class:
vulnerability
Reference(s):
  • CVE-2009-3606
Product(s):