New Search

Microsoft Office Excel MDXTUPLE Record Heap Overflow Vulnerability

oval:org.mitre.oval:def:7862

Heap-based buffer overflow in Microsoft Office Excel 2007 SP1 and SP2; Office Excel Viewer SP1 and SP2; and Office Compatibility Pack for Word Excel and PowerPoint 2007 File Formats SP1 and SP2 allows remote attackers to execute arbitrary code via a crafted spreadsheet in which "a MDXTUPLE record is broken up into several records" aka "Microsoft Office Excel MDXTUPLE Record Heap Overflow Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows 2000
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2010-0260
Product(s):
  • Microsoft Excel 2007
  • Microsoft Office Excel Viewer
  • Microsoft Office Compatibility Pack