New Search

Adobe Reader and Acrobat U3D Remote Code Execution Vulnerability

oval:org.mitre.oval:def:8242

The U3D implementation in Adobe Reader and Acrobat 9.x before 9.3 8.x before 8.2 on Windows and Mac OS X and 7.x before 7.1.4 allows remote attackers to execute arbitrary code via malformed U3D data in a PDF document related to a CLODProgressiveMeshDeclaration "array boundary issue" a different vulnerability than CVE-2009-2994.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2009-3953
Product(s):
  • Adobe Acrobat
  • Adobe Reader