New Search

Adobe Shockwave Player Buffer Overflow Vulnerability

oval:org.mitre.oval:def:8311

Heap-based buffer overflow in Adobe Shockwave Player before 11.5.6.606 allows remote attackers to execute arbitrary code via a crafted 3D model in a Shockwave file.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2009-4002
Product(s):
  • Adobe Shockwave Player