New Search

Adobe Reader and Acrobat Remote Security Bypass Vulnerability

oval:org.mitre.oval:def:8327

The default configuration of Adobe Reader and Acrobat 9.x before 9.3 and 8.x before 8.2 on Windows and Mac OS X does not enable the Enhanced Security feature which has unspecified impact and attack vectors related to a "script injection vulnerability" as demonstrated by Acrobat Forms Data Format (FDF) behavior that allows cross-site scripting (XSS) by user-assisted remote attackers.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2009-3956
Product(s):
  • Adobe Acrobat
  • Adobe Reader