New Search

Vicam USB Driver Data Copy Vulnerability

oval:org.mitre.oval:def:836

The Vicam USB driver in Linux before 2.4.25 does not use the copy_from_user function when copying data from userspace to kernel space which crosses security boundaries and allows local users to cause a denial of service.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Linux 9
Class:
vulnerability
Reference(s):
  • CVE-2004-0075
Product(s):
  • Vicam USB driver