New Search

Apache 'mod_proxy_balancer' Cross-Site Request Forgery (CSRF) Vulnerability

oval:org.mitre.oval:def:8371

Cross-site request forgery (CSRF) vulnerability in the balancer-manager in mod_proxy_balancer for Apache HTTP Server 2.2.x allows remote attackers to gain privileges via unspecified vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows 2000
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2007-6420
Product(s):
  • Apache