New Search

Adobe Flash Player and AIR Denial of Service Vulnerability

oval:org.mitre.oval:def:8393

Adobe Flash Player before 10.0.45.2 and Adobe AIR before 1.5.3.9130 allow remote attackers to cause a denial of service (application crash) via a modified SWF file.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8
  • Microsoft Windows 7
  • Microsoft Windows XP
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows 2000
  • Microsoft Windows 8.1
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2010-0187
Product(s):
  • Adobe AIR
  • Adobe Flash Player