New Search

Ethereal Malformed Q.931 Packet Vulnerability

oval:org.mitre.oval:def:857

The Q.931 dissector in Ethereal before 0.10.0 and Tethereal allows remote attackers to cause a denial of service (crash) via a malformed Q.931 which triggers a null dereference.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Linux 9
Class:
vulnerability
Reference(s):
  • CVE-2003-1013
Product(s):
  • Tethereal