New Search

Apache 'mod_proxy_balancer' Invalid bb Variable Denial of Service Vulnerability

oval:org.mitre.oval:def:8690

The balancer_handler function in mod_proxy_balancer in the Apache HTTP Server 2.2.0 through 2.2.6 when a threaded Multi-Processing Module is used allows remote authenticated users to cause a denial of service (child process crash) via an invalid bb variable.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2007-6422
Product(s):
  • Apache