New Search

Security Vulnerabilities in the KSSL Kernel Module May Lead to a System Panic

oval:org.mitre.oval:def:9165

Multiple unspecified vulnerabilities in the KSSL kernel module in Sun Solaris 10 when configured with the KSSL proxy allow remote attackers to cause a denial of service (kernel panic) via unspecified vectors related to "memory buffers" of Secure Socket Layer (SSL) records.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Sun Solaris 10
Class:
vulnerability
Reference(s):
  • CVE-2007-3470
Product(s):