New Search

MySQL Community Server before 5.0.45 does not require privileges such as SELECT for the source table in a CREATE TABLE LIKE statement which allows remote authenticated users to obtain sensitive information such as the table structure.

oval:org.mitre.oval:def:9195

MySQL Community Server before 5.0.45 does not require privileges such as SELECT for the source table in a CREATE TABLE LIKE statement which allows remote authenticated users to obtain sensitive information such as the table structure.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Oracle Linux 5
  • Red Hat Enterprise Linux 5
  • CentOS Linux 5
Class:
vulnerability
Reference(s):
  • CVE-2007-3781
Product(s):