New Search

Multiple integer overflows in ImageMagick before 6.3.3-5 allow remote attackers to execute arbitrary code via (1) a crafted DCM image which results in a heap-based overflow in the ReadDCMImage function or (2) the (a) colors or (b) comments field in a crafted XWD image which results in a heap-based overflow in the ReadXWDImage function different issues than CVE-2007-1667.

oval:org.mitre.oval:def:9254

Multiple integer overflows in ImageMagick before 6.3.3-5 allow remote attackers to execute arbitrary code via (1) a crafted DCM image which results in a heap-based overflow in the ReadDCMImage function or (2) the (a) colors or (b) comments field in a crafted XWD image which results in a heap-based overflow in the ReadXWDImage function different issues than CVE-2007-1667.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 5
  • Oracle Linux 4
  • Red Hat Enterprise Linux 5
  • CentOS Linux 4
  • CentOS Linux 3
  • Red Hat Enterprise Linux 3
  • Oracle Linux 5
  • Red Hat Enterprise Linux 4
Class:
vulnerability
Reference(s):
  • CVE-2007-1797
Product(s):