New Search

Mozilla before 1.7 Firefox before 0.9 and Thunderbird before 0.7 allow remote web sites to hijack the user interface via the "chrome" flag and XML User Interface Language (XUL) files.

oval:org.mitre.oval:def:9419

Mozilla before 1.7 Firefox before 0.9 and Thunderbird before 0.7 allow remote web sites to hijack the user interface via the "chrome" flag and XML User Interface Language (XUL) files.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 3
  • Red Hat Enterprise Linux 3
Class:
vulnerability
Reference(s):
  • CVE-2004-0764
Product(s):