New Search

Windows 2000 IIS Cross-site Scripting Vulnerabilities

oval:org.mitre.oval:def:942

Multiple cross-site scripting (XSS) vulnerabilities in the administrative web pages for Microsoft Internet Information Server (IIS) 4.0 through 5.1 allow remote attackers to execute HTML script as other users through (1) a certain ASP file in the IISHELP virtual directory or (2) possibly other unknown attack vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2002-1181
Product(s):
  • Microsoft Internet Information Server (IIS)