New Search

mysqld in MySQL 4.1.x before 4.1.18 5.0.x before 5.0.19 and 5.1.x before 5.1.6 allows remote authorized users to cause a denial of service (crash) via a NULL second argument to the str_to_date function.

oval:org.mitre.oval:def:9516

mysqld in MySQL 4.1.x before 4.1.18 5.0.x before 5.0.19 and 5.1.x before 5.1.6 allows remote authorized users to cause a denial of service (crash) via a NULL second argument to the str_to_date function.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 4
  • Oracle Linux 4
  • Red Hat Enterprise Linux 4
Class:
vulnerability
Reference(s):
  • CVE-2006-3081
Product(s):