New Search

A certain Red Hat patch for tog-pegasus in OpenGroup Pegasus 2.7.0 does not properly configure the PAM tty name which allows remote authenticated users to bypass intended access restrictions and send requests to OpenPegasus WBEM services.

oval:org.mitre.oval:def:9556

A certain Red Hat patch for tog-pegasus in OpenGroup Pegasus 2.7.0 does not properly configure the PAM tty name which allows remote authenticated users to bypass intended access restrictions and send requests to OpenPegasus WBEM services.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Oracle Linux 5
  • CentOS Linux 5
  • Red Hat Enterprise Linux 5
Class:
vulnerability
Reference(s):
  • CVE-2008-4313
Product(s):