New Search

prefs.php in SquirrelMail before 1.4.4 with register_globals enabled allows remote attackers to inject local code into the SquirrelMail code via custom preference handlers.

oval:org.mitre.oval:def:9587

prefs.php in SquirrelMail before 1.4.4 with register_globals enabled allows remote attackers to inject local code into the SquirrelMail code via custom preference handlers.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 3
  • Oracle Linux 4
  • Red Hat Enterprise Linux 4
  • Red Hat Enterprise Linux 3
  • CentOS Linux 4
Class:
vulnerability
Reference(s):
  • CVE-2005-0075
Product(s):