New Search

Multiple buffer overflows in the JBIG2 decoder in Xpdf 3.02pl2 and earlier CUPS 1.3.9 and earlier and other products allow remote attackers to cause a denial of service (crash) via a crafted PDF file related to (1) JBIG2SymbolDict::setBitmap and (2) JBIG2Stream::readSymbolDictSeg.

oval:org.mitre.oval:def:9632

Multiple buffer overflows in the JBIG2 decoder in Xpdf 3.02pl2 and earlier CUPS 1.3.9 and earlier and other products allow remote attackers to cause a denial of service (crash) via a crafted PDF file related to (1) JBIG2SymbolDict::setBitmap and (2) JBIG2Stream::readSymbolDictSeg.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Enterprise Linux 5
  • Red Hat Enterprise Linux 4
  • Red Hat Enterprise Linux 3
  • CentOS Linux 4
  • CentOS Linux 3
  • CentOS Linux 5
  • Oracle Linux 5
  • Oracle Linux 4
Class:
vulnerability
Reference(s):
  • CVE-2009-0146
Product(s):