New Search

Double free vulnerability in the Adobe Acrobat Reader Plugin before 8.0.0 as used in Mozilla Firefox 1.5.0.7 allows remote attackers to execute arbitrary code by causing an error via a javascript: URI call to document.write in the (1) FDF (2) XML or (3) XFDF AJAX request parameters.

oval:org.mitre.oval:def:9684

Double free vulnerability in the Adobe Acrobat Reader Plugin before 8.0.0 as used in Mozilla Firefox 1.5.0.7 allows remote attackers to execute arbitrary code by causing an error via a javascript: URI call to document.write in the (1) FDF (2) XML or (3) XFDF AJAX request parameters.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Enterprise Linux Extras 3
  • Red Hat Enterprise Linux Extras 4
Class:
vulnerability
Reference(s):
  • CVE-2007-0046
Product(s):