New Search

Qemu 0.9.1 and earlier does not perform range checks for block device read or write requests which allows guest host users with root privileges to access arbitrary memory and escape the virtual machine.

oval:org.mitre.oval:def:9706

Qemu 0.9.1 and earlier does not perform range checks for block device read or write requests which allows guest host users with root privileges to access arbitrary memory and escape the virtual machine.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 5
  • Red Hat Enterprise Linux 5
  • Oracle Linux 5
Class:
vulnerability
Reference(s):
  • CVE-2008-0928
Product(s):