New Search

PostgreSQL 7.3 before 7.3.13 7.4 before 7.4.16 8.0 before 8.0.11 8.1 before 8.1.7 and 8.2 before 8.2.2 allows attackers to disable certain checks for the data types of SQL function arguments which allows remote authenticated users to cause a denial of service (server crash) and possibly access database content.

oval:org.mitre.oval:def:9739

PostgreSQL 7.3 before 7.3.13 7.4 before 7.4.16 8.0 before 8.0.11 8.1 before 8.1.7 and 8.2 before 8.2.2 allows attackers to disable certain checks for the data types of SQL function arguments which allows remote authenticated users to cause a denial of service (server crash) and possibly access database content.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Oracle Linux 5
  • Red Hat Enterprise Linux 3
  • Red Hat Enterprise Linux 4
  • CentOS Linux 4
  • CentOS Linux 5
  • CentOS Linux 3
  • Red Hat Enterprise Linux 5
  • Oracle Linux 4
Class:
vulnerability
Reference(s):
  • CVE-2007-0555
Product(s):