New Search

The ipt_recent kernel module (ipt_recent.c) in Linux kernel 2.6.12 and earlier does not properly perform certain time tests when the jiffies value is greater than LONG_MAX which can cause ipt_recent netfilter rules to block too early a different vulnerability than CVE-2005-2872.

oval:org.mitre.oval:def:9838

The ipt_recent kernel module (ipt_recent.c) in Linux kernel 2.6.12 and earlier does not properly perform certain time tests when the jiffies value is greater than LONG_MAX which can cause ipt_recent netfilter rules to block too early a different vulnerability than CVE-2005-2872.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 4
  • Red Hat Enterprise Linux 4
  • Oracle Linux 4
Class:
vulnerability
Reference(s):
  • CVE-2005-2873
Product(s):