New Search

RIPd in Quagga 0.98 and 0.99 before 20060503 does not properly implement configurations that (1) disable RIPv1 or (2) require plaintext or MD5 authentication which allows remote attackers to obtain sensitive information (routing state) via REQUEST packets such as SEND UPDATE.

oval:org.mitre.oval:def:9985

RIPd in Quagga 0.98 and 0.99 before 20060503 does not properly implement configurations that (1) disable RIPv1 or (2) require plaintext or MD5 authentication which allows remote attackers to obtain sensitive information (routing state) via REQUEST packets such as SEND UPDATE.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 3
  • Red Hat Enterprise Linux 4
  • Oracle Linux 4
  • CentOS Linux 4
  • Red Hat Enterprise Linux 3
Class:
vulnerability
Reference(s):
  • CVE-2006-2223
Product(s):