New Search

Vulnerability in Adobe Flash Player 21.0.0.197 and earlier - CVE-2016-1019

oval:org.cisecurity:def:1165

Adobe Flash Player 21.0.0.197 and earlier allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unspecified vectors as exploited in the wild in April 2016.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2016-1019
  • APSA16-01
  • APSB16-10
Product(s):
  • ActiveX Control
  • Adobe Flash Player
  • Pepper Flash
  • Adobe AIR