New Search

Vulnerability in Adobe Flash Player before 18.0.0.375 and 19.x through 23.x before 23.0.0.162 - CVE-2016-4271

oval:org.cisecurity:def:1172

Adobe Flash Player before 18.0.0.375 and 19.x through 23.x before 23.0.0.162 on Windows and OS X and before 11.2.202.635 on Linux allows attackers to bypass intended access restrictions and obtain sensitive information via unspecified vectors a different vulnerability than CVE-2016-4277 and CVE-2016-4278.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2016-4271
  • APSB16-29
Product(s):
  • ActiveX Control
  • Adobe Flash Player
  • Pepper Flash
  • Adobe AIR