New Search

Use-after-free vulnerability in Adobe Reader and Acrobat before 11.0.17 Acrobat and Acrobat Reader DC Classic before 15.006.30198 and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-6938

oval:org.cisecurity:def:1218

Use-after-free vulnerability in Adobe Reader and Acrobat before 11.0.17 Acrobat and Acrobat Reader DC Classic before 15.006.30198 and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 on Windows and OS X allows attackers to execute arbitrary code via unspecified vectors a different vulnerability than CVE-2016-4255.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows 8
  • Microsoft Windows 10
  • Microsoft Windows Vista
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • CVE-2016-6938
  • APSB16-26
Product(s):
  • Adobe Acrobat DC Classic
  • Adobe Reader DC Continuous
  • Adobe Reader
  • Adobe Acrobat
  • Adobe Acrobat DC Continuous
  • Adobe Reader DC Classic