New Search

Unspecified vulnerability in Oracle Java SE 7u101 and 8u92 - CVE-2016-3511

oval:org.cisecurity:def:1236

Unspecified vulnerability in Oracle Java SE 7u101 and 8u92 allows local users to affect confidentiality integrity and availability via vectors related to Deployment.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows 8.1
  • Microsoft Windows 10
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows 8
Class:
vulnerability
Reference(s):
  • CVE-2016-3511
Product(s):
  • Java Development Kit 1.7
  • Java Runtime Environment 1.7
  • Java Runtime Environment 1.8
  • Java Development Kit 1.8