New Search

Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier 5.6.30 and earlier and 5.7.12 and earlier and MariaDB before 5.5.50 10.0.x before 10.0.26 and 10.1.x before 10.1.15 – CVE-2016-3477

oval:org.cisecurity:def:1289

Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier 5.6.30 and earlier and 5.7.12 and earlier and MariaDB before 5.5.50 10.0.x before 10.0.26 and 10.1.x before 10.1.15 allows local users to affect confidentiality integrity and availability via vectors related to Server: Parser.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows 8.1
  • Microsoft Windows 10
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2016-3477
Product(s):
  • MySQL Server
  • MariaDB