New Search

Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier 5.6.29 and earlier and 5.7.10 and earlier and MariaDB before 5.5.49 10.0.x before 10.0.25 and 10.1.x before 10.1.14 – CVE-2016-3452

oval:org.cisecurity:def:1294

Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier 5.6.29 and earlier and 5.7.10 and earlier and MariaDB before 5.5.49 10.0.x before 10.0.25 and 10.1.x before 10.1.14 allows remote attackers to affect confidentiality via vectors related to Server: Security: Encryption.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012
  • Microsoft Windows 8
  • Microsoft Windows 7
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2016-3452
Product(s):
  • MySQL Server
  • MariaDB