New Search

Memory Corruption Vulnerability - CVE-2015-2492 (MS15-094)

oval:org.cisecurity:def:1386

Microsoft Internet Explorer 7 through 11 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site aka "Memory Corruption Vulnerability" a different vulnerability than CVE-2015-2486 CVE-2015-2487 CVE-2015-2490 CVE-2015-2494 CVE-2015-2498 and CVE-2015-2499.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows 8.1
  • Microsoft Windows 10
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2015-2492
Product(s):
  • Microsoft Internet Explorer 10
  • Microsoft Internet Explorer 7
  • Microsoft Internet Explorer 8
  • Microsoft Internet Explorer 9
  • Microsoft Internet Explorer 11