New Search

Adobe Flash Player versions 23.0.0.205 and earlier 11.2.202.643 and earlier have an exploitable use-after-free vulnerability - CVE-2016-7864

oval:org.cisecurity:def:1416

Adobe Flash Player versions 23.0.0.205 and earlier 11.2.202.643 and earlier have an exploitable use-after-free vulnerability. Successful exploitation could lead to arbitrary code execution.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows 8
  • Microsoft Windows Vista
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • CVE-2016-7864
Product(s):
  • ActiveX Control
  • Pepper Flash
  • Adobe Flash Player