New Search

Microsoft Browser Memory Corruption Vulnerability - CVE-2016-7196 (MS16-129/MS16-142)

oval:org.cisecurity:def:1423

Microsoft Internet Explorer 10 and 11 and Microsoft Edge allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site aka "Microsoft Browser Memory Corruption Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows 8.1
  • Microsoft Windows 10
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2016-7196
Product(s):
  • Microsoft Internet Explorer 11
  • Microsoft Internet Explorer 10
  • Microsoft Edge