New Search

Scripting Engine Memory Corruption Vulnerability - CVE-2016-7200 (MS16-129)

oval:org.cisecurity:def:1428

The Chakra JavaScript scripting engine in Microsoft Edge allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site aka "Scripting Engine Memory Corruption Vulnerability" a different vulnerability than CVE-2016-7201 CVE-2016-7202 CVE-2016-7203 CVE-2016-7208 CVE-2016-7240 CVE-2016-7242 and CVE-2016-7243.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2016
Class:
vulnerability
Reference(s):
  • CVE-2016-7200
Product(s):
  • Microsoft Edge