New Search

Microsoft Office Memory Corruption Vulnerability – CVE-2016-7231 (MS16-133)

oval:org.cisecurity:def:1448

Microsoft Excel 2007 SP3 Excel for Mac 2011 Office Compatibility Pack SP3 and Excel Viewer allow remote attackers to execute arbitrary code via a crafted Office document aka "Microsoft Office Memory Corruption Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2003
  • Microsoft Windows 8
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8.1
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2016-7231
Product(s):
  • Microsoft Office Compatibility Pack
  • Microsoft Excel Viewer
  • Microsoft Excel 2007