New Search

Sandbox Escape in IndexedDB vulnerability in Google Chrome versions - CVE-2017-5087

oval:org.cisecurity:def:2686

Sandbox Escape in IndexedDB vulnerability in Google Chrome versions prior to 59.0.3071.104 could allow an unauthenticated remote attacker to execute arbitrary code bypass security restrictions access sensitive information or conduct domain spoofing attacks on a targeted system

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows Server 2016
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2012
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2017-5087
Product(s):
  • Google Chrome