New Search

Office Remote Code Execution Vulnerability - CVE-2017-8507

oval:org.cisecurity:def:2731

A remote code execution vulnerability exists in the way Microsoft Office software parses specially crafted email messages aka "Microsoft Office Memory Corruption Vulnerability".

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows Server 2016
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2017-8507
Product(s):
  • Microsoft Office 2007
  • Microsoft Office 2016
  • Microsoft Office 2010
  • Microsoft Office 2013