New Search

Microsoft Exchange Cross-Site Scripting Vulnerability – CVE-2017-8560

oval:org.cisecurity:def:2736

Microsoft Exchange Server 2010 SP3 Exchange Server 2013 SP3 Exchange Server 2013 CU16 and Exchange Server 2016 CU5 allows an elevation of privilege vulnerability due to the way that Exchange Outlook Web Access (OWA) handles web requests aka "Microsoft Exchange Cross-Site Scripting Vulnerability". This CVE ID is unique from CVE-2017-8559.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2017-8560
Product(s):
  • Microsoft Exchange 2013
  • Microsoft Exchange 2016