New Search

Microsoft Office Remote Code Execution Vulnerability – CVE-2017-8570

oval:org.cisecurity:def:2738

Microsoft Office allows a remote code execution vulnerability due to the way that it handles objects in memory aka "Microsoft Office Remote Code Execution Vulnerability". This CVE ID is unique from CVE-2017-0243.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2017-8570
Product(s):
  • Microsoft Office 2007
  • Microsoft Office 2016
  • Microsoft Office 2010
  • Microsoft Office 2013