New Search

Internet Explorer Memory Corruption Vulnerability - CVE-2017-8594

oval:org.cisecurity:def:2780

Internet Explorer on Microsoft Windows 8.1 and Windows RT 8.1 and Windows Server 2012 R2 allows an attacker to execute arbitrary code in the context of the current user when Internet Explorer improperly accesses objects in memory aka "Internet Explorer Memory Corruption Vulnerability".

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2008 R2
Class:
vulnerability
Reference(s):
  • CVE-2017-8594
Product(s):
  • Microsoft Internet Explorer 11