New Search

SharePoint Server XSS Vulnerability – CVE-2017-8569

oval:org.cisecurity:def:2798

Microsoft SharePoint Server allows an elevation of privilege vulnerability due to the way that it sanitizes a specially crafted web request to an affected SharePoint server aka "SharePoint Server XSS Vulnerability".

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2016
Class:
vulnerability
Reference(s):
  • CVE-2017-8569
Product(s):
  • Microsoft Sharepoint Server 2016