New Search

Adobe Flash Player versions 26.0.0.131 and earlier have an exploitable memory corruption vulnerability - CVE-2017-3099

oval:org.cisecurity:def:2821

Adobe Flash Player versions 26.0.0.131 and earlier have an exploitable memory corruption vulnerability in the Action Script 3 raster data model. Successful exploitation could lead to arbitrary code execution.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2017-3099
Product(s):
  • Pepper Flash
  • Adobe Flash Player
  • ActiveX Control