New Search

Adobe Flash Player versions 26.0.0.131 and earlier have an exploitable memory corruption vulnerability - CVE-2017-3100

oval:org.cisecurity:def:2823

Adobe Flash Player versions 26.0.0.131 and earlier have an exploitable memory corruption vulnerability in the Action Script 2 BitmapData class. Successful exploitation could lead to memory address disclosure.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 8
  • Microsoft Windows 8.1
  • Microsoft Windows 10
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2017-3100
Product(s):
  • ActiveX Control
  • Pepper Flash
  • Adobe Flash Player