New Search

Scripting Engine Memory Corruption Vulnerability - CVE-2017-8618

oval:org.cisecurity:def:2848

Internet Explorer in Microsoft Windows 7 SP1 Windows Server 2008 R2 SP1 Windows 8.1 and Windows RT 8.1 Windows Server 2012 and R2 Windows 10 Gold 1511 1607 and 1703 and Windows Server 2016 Internet Explorer in the way affected Microsoft scripting engines render when handling objects in memory aka "Scripting Engine Memory Corruption Vulnerability." This CVE ID is unique from CVE-2017-8596 CVE-2017-8610 CVE-2017-8601 CVE-2017-8603 CVE-2017-8604 CVE-2017-8605 CVE-2017-8606 CVE-2017-8607 CVE-2017-8608 CVE-2017-8619 CVE-2017-9598 and CVE-2017-8609.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2017-8618
Product(s):
  • Microsoft Internet Explorer 11
  • Microsoft Internet Explorer 10
  • Microsoft Internet Explorer 9