New Search

Vulnerability in Oracle MySQL 5.5.56 and earlier 5.6.36 and earlier 5.7.18 and earlier – CVE-2017-3641

oval:org.cisecurity:def:2856

Vulnerability in Oracle MySQL 5.5.56 and earlier 5.6.36 and earlier 5.7.18 and earlier

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows 8.1
  • Microsoft Windows 8
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows XP
  • Microsoft Windows Server 2012
  • Microsoft Windows Vista
  • Microsoft Windows 10
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2017-3641
Product(s):
  • MySQL Server 5.5
  • MySQL Server 5.6
  • MySQL Server 5.7