New Search

Vulnerability in Java SE: 6u151 7u141 8u131; Java SE Embedded: 8u131; JRockit: R28.3.14 - CVE-2017-10115

oval:org.cisecurity:def:2934

Vulnerability in Java SE: 6u151 7u141 8u131; Java SE Embedded: 8u131; JRockit: R28.3.14

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows 10
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2016
Class:
vulnerability
Reference(s):
  • CVE-2017-10115
Product(s):
  • Java Development Kit 1.6
  • Java Runtime Environment 1.6
  • Java Development Kit 1.8
  • JRockit R28
  • Java Runtime Environment 1.7
  • Java Development Kit 1.7
  • Java Runtime Environment 1.8